We had a problem submitting your indexing request. Please try again later (help)

Poshnjari

Aspirant
Joined
Feb 22, 2018
Messages
37
I have been trying to post a link for a few days and then I get this message:
Something went wrong
If the issue persists, try again in a few hours.

please someone help me how to fix this.
My site is tech-al.info
 
Last edited by a moderator:

we_are_borg

Administrator
Joined
Jan 25, 2011
Messages
5,702
The question is where you are trying to post the link. Moving this to chit chat for time being.
 

Poshnjari

Aspirant
Joined
Feb 22, 2018
Messages
37
The question is where you are trying to post the link. Moving this to chit chat for time being.
I have post link for more info not for spam. The site isn't English language and the visitor from here are without interest for the site. I need help please.
 

zappaDPJ

Administrator
Joined
Aug 26, 2010
Messages
7,751
I'm not sure which site you are having a problem with but the advice I'd give is still the same. If you are using an ad-blocker, disable it and try again. If that's not the problem then it could be an issue with the server's firewall rules.
 

we_are_borg

Administrator
Joined
Jan 25, 2011
Messages
5,702
Is the link in your first post where you are trying to post your own link.
 

Poshnjari

Aspirant
Joined
Feb 22, 2018
Messages
37
I'm not sure which site you are having a problem with but the advice I'd give is still the same. If you are using an ad-blocker, disable it and try again. If that's not the problem then it could be an issue with the server's firewall rules.
I have try but nothing.
Is the link in your first post where you are trying to post your own link.
Yes.
 

we_are_borg

Administrator
Joined
Jan 25, 2011
Messages
5,702
Sorry to say but we do not support other websites if you have issues on tech-al.info then you will need to talk to admins on that site.
 
Last edited by a moderator:

Poshnjari

Aspirant
Joined
Feb 22, 2018
Messages
37
Sorry to say but we do not support other websites if you have issues on https://tech-al.info/ then you will need to talk to admins on that site.
Excuse me maybe i did not explain it properly. I'm trying to add the website link through the URL Inspection Tool on Google search console and show me that message.
 

we_are_borg

Administrator
Joined
Jan 25, 2011
Messages
5,702
Excuse me maybe i did not explain it properly. I'm trying to add the website link through the URL Inspection Tool on Google search console and show me that message.

that makes more sense. I’m struggling with Google to lots errors when you try to do something in any console have no idea why atm.
 
Top