Trouble with Invision site

Joined
Nov 7, 2013
Messages
560
Most if not all suggestions were tried by myself or Geek Support. Results - Not my computer nor my service provider problem where router is concerned.
JordanInvision Have you found anything at your end?
 

JordanInvision

Aspirant
Joined
Apr 28, 2021
Messages
27
Hey Bionic Rooster , I will definitely pass this along. Can you confirm for me you've disabled any/all third-party security applications and then try please? We'll get this sorted for you.
 

Jeremy8

Enthusiast
Joined
Mar 7, 2007
Messages
193
Does it work on your phone when connected to the same router? Does it work on your phone when using cell service instead?
 
Joined
Nov 7, 2013
Messages
560
Does it work on your phone when connected to the same router? Does it work on your phone when using cell service instead?
I don't have or use cell phone or cell service.
I'm currently looking into FireFox issues.
 

Zelda

Enthusiast
Joined
Feb 25, 2021
Messages
123
I did this and it worked for 10 mins then reverted to the above errors again.

From Start screen, search Command Prompt, select Run as Administrator Type the Command and press the Enter key to execute it: netsh int ip reset Then restart the device to apply all changes
This makes it not a Firefox issue. But OK, let's assume Firefox is interacting with your system issue.

Inside Firefox, got to preferences > network settings > change it from "use system proxy settings" to "no proxy." Then click on "OK." If that does not resolve the issue go back to network settings and uncheck "Enable DNS over HTTPS." Or you can change it to something else, the default Firefox uses is Cloudflare. If disabling either resolves the issue, it only further proves it is a system issue and not a Firefox issue. ;-)
 
Joined
Nov 7, 2013
Messages
560
This makes it not a Firefox issue. But OK, let's assume Firefox is interacting with your system issue.

Inside Firefox, got to preferences > network settings > change it from "use system proxy settings" to "no proxy." Then click on "OK." If that does not resolve the issue go back to network settings and uncheck "Enable DNS over HTTPS." Or you can change it to something else, the default Firefox uses is Cloudflare. If disabling either resolves the issue, it only further proves it is a system issue and not a Firefox issue. ;-)
After following previous suggestions and bearing no fruit, I contacted their server AWS support and had the answer in moments. They have had issues with FF from time to time throwing the "OPPS!!" page and the simple solution was to return FF to its original state or reinstall. AWS's suggestion has fixed the issue and today have been able to access Invision site "SO FAR" without any errors. :)
Thanks again guys, hope this helps others shorten their bug hunt.
 

JordanInvision

Aspirant
Joined
Apr 28, 2021
Messages
27
After following previous suggestions and bearing no fruit, I contacted their server AWS support and had the answer in moments. They have had issues with FF from time to time throwing the "OPPS!!" page and the simple solution was to return FF to its original state or reinstall. AWS's suggestion has fixed the issue and today have been able to access Invision site "SO FAR" without any errors. :)
Thanks again guys, hope this helps others shorten their bug hunt.
Happy to see this was fixed! Appreciate you following up as well. šŸ™
 
Top