Question TAZ conversion to XF is complete | Do you see any issues?

Nogitsune

Unleash The Beast....
Joined
Feb 7, 2012
Messages
1,753
You're simply typing to fast for what IE can handle, slow-er down and that's a good fix :) (in all serious ness I'll need to do some testing).

Can you screenshot where your seeing different avatars?
my profile is a Prime example,....notice the larger photo is different from the smaller one beside post update.

In thread view I an seethe larger photo but the smaller photo is the one I see as a preview in the board index and inbox previews.
ai.gyazo.com_edbfd6546a95bf8132fbac4d6dd04c68.png
 

Chris D

XenForo Developer
Joined
Aug 23, 2012
Messages
808
my profile is a Prime example,....notice the larger photo is different from the smaller one beside post update.

In thread view I an seethe larger photo but the smaller photo is the one I see as a preview in the board index and inbox previews.
ai.gyazo.com_edbfd6546a95bf8132fbac4d6dd04c68.png
That's the correct XF behaviour.

There are three avatar sizes, small, medium and large. The large one is resized to a specific width but not cropped. The smaller ones are resized AND cropped.

The large avatar is only used on your profile.

EDIT: Wait a minute... those are different images aren't they?? Sorry I just had a closer look at your screenshot and I see what you're saying now... That's not what I'm seeing though.

This is what further confused me because I looked at your profile and this is what I see:

upload_2014-6-21_12-10-34.png

And I see the same avatar for you everywhere.

And I'm not sure how this is going to look for you, but when I do this, I see the same image (in different sizes and cropping positions):





This seems to be a case of your browser hanging on to an old image.
 
Last edited:

zappaDPJ

Administrator
Joined
Aug 26, 2010
Messages
7,332
my profile is a Prime example,....notice the larger photo is different from the smaller one beside post update.

In thread view I an seethe larger photo but the smaller photo is the one I see as a preview in the board index and inbox previews.
ai.gyazo.com_edbfd6546a95bf8132fbac4d6dd04c68.png
Try clearing your browser cache :)
 

doubt

Tazmanian
Joined
Feb 25, 2013
Messages
4,855
Something is wrong with the new posts.
Are posts in hidden forums counted?

new_posts.JPG
 

s.molinari

Leader of Skooppa
Joined
Sep 14, 2012
Messages
5,035
For the IE typing lag, make sure you don't have any browser extensions causing the issue.

Scott
 

zappaDPJ

Administrator
Joined
Aug 26, 2010
Messages
7,332
Something is wrong with the new posts.
Are posts in hidden forums counted?

View attachment 10644
That issue crops up from time to time with the add-on. Marking the forums as read will usually reset the counter although in my experience it occasionally might take a couple of forum visits before it properly resets. I do believe the add-on developer is aware of the issue and its cause but couldn't easily fix it.
 
Last edited:

Chris D

XenForo Developer
Joined
Aug 23, 2012
Messages
808
That iss


That issue crops up from time to time with the add-on. Marking the forums as read will usually reset the counter although in my experience it occasionally might take a couple of forum visits before it properly resets. I do believe the add-on developer is aware of the issue and its cause but couldn't easily fix it.
You're almost right.

It was easy enough to fix, but another bug was introduced (which manifests itself in a similar way) by a new feature that aims to improve performance. Fixes for that are in testing at the moment.

The exact cause of the current issue in the version installed here is posts in deleted threads. It counts posts in deleted threads. Marking the forums as read fixes the count.
 

zappaDPJ

Administrator
Joined
Aug 26, 2010
Messages
7,332
You're almost right.

It was easy enough to fix, but another bug was introduced (which manifests itself in a similar way) by a new feature that aims to improve performance. Fixes for that are in testing at the moment.

The exact cause of the current issue in the version installed here is posts in deleted threads. It counts posts in deleted threads. Marking the forums as read fixes the count.
Thanks for the clarification Chris. I'd forgotten you are the author which is a little remiss of me as it's by far my favourite XenForo add-on.
 

cpvr

Tazmanian Master
Joined
Sep 17, 2005
Messages
8,246
TAZ looks nicer than XF on XF!

They've done a lovely job here, the definitive XF skin for me by a very large margin.
There's no doubt about that and I'm loving all the activity that's currently going on. Everything is set up so nicely.
 

The Sandman

Administrator
Joined
Jan 1, 2004
Messages
29,131
TAZ is looking really nice on XF!
TAZ looks nicer than XF on XF!

They've done a lovely job here, the definitive XF skin for me by a very large margin.
There's no doubt about that and I'm loving all the activity that's currently going on. Everything is set up so nicely.
Thanks! To be honest, TAZ isn't even close to running on all 8 cylinders yet - there are still quite a few issues that remain from the conversion/merge that will take some time to sort out. We haven't even sent out any emails or newsletters to our members yet - it's basically all word of mouth so far. So hopefully what you're seeing now is just a taste of things to come.

In the meantime, Russ and Steve (the PixelExit team) did an awesome job on TAZ's style and they are continuing to tweak it behind the scenes. And the Transition Team has been a huge help in sorting out the myriad things that come up before, during, and after a conversion/merge like this.

A big Thank You to everyone involved including each and every one of our participating members! :)
 

Deimos

Devotee
Joined
Oct 21, 2007
Messages
2,822
For some reason I'm no longer seeing a number next to the New Posts tab at the top
Even though there are new posts.
 
Top