Show me Your phpbb

CrazyTech

Enthusiast
Joined
Feb 20, 2005
Messages
231
Thanks.

Nope, the theme is a purchased one that I worked on to tweak some. Really good stuff. Haven't had to make a ton of CSS tweaks like you often do with Wordpress themes, so I am pretty happy with it.
 
Last edited:

Livyjr

Enthusiast
Joined
Aug 22, 2018
Messages
104
Hello, everyone.

I am a new member, and am a total neophyte.

I have set up an InvisionFree board back in 2010, which was moved to Zetaboards, which no longer exists.

So I have set up a new site on a private server: http://thelivyjrfiles.com/index.php

It is a very basic site which functions as a reading room, not a place for chat.

My issue right now is in setting up sub-forums.

On Zetaboards, there was a category to do so in the admin cp.

I don't find that on my new site, and the phpBB instructions are kind of muddy.

On the Subforums section of the phpBB user guide it says this:

Read the section on forum management to find out how to create subforums.

end quotes

However, when I click on that link, I get this:

Manage forums

Here you can add, edit, delete, and reorder the forums, categories, and links.

The initial Manage forums page shows you a list of your top level forums and categories.

Note, that this is not analogue to the forum index, as categories are not expanded here.

If you want to reorder the forums inside a category, you have to open the category first.

end quotes

Nothing about creating sub-forums, which I need.

Can anyone give me some needed guidance?

Thank you.
 

Livyjr

Enthusiast
Joined
Aug 22, 2018
Messages
104
Thank you very much.

I just got the site running yesterday, and this morning, I had a message from someone that they could not register on the new site as a member.

Any thoughts on that?

This control panel is somewhat different in lay-out from the Zetaboards control panel I had, so I am still feeling my way along.
 

Livyjr

Enthusiast
Joined
Aug 22, 2018
Messages
104
doubt, so good to see you in here.

You have already been a great help to me elsewhere in here, and by extension, a slew of very angry former Zetaboard site owners and site administrators looking to make order out of the chaos this Tapatalk board created for them on or around August 20, 2018.

But in my current state of neophyte-ism, I am unable to fathom what you have just said there.

I am missing some set of commands that would allow this person to register.

So the question is where is what I am missing or overlooking?
 

Livyjr

Enthusiast
Joined
Aug 22, 2018
Messages
104
The user has signed in successfully, that I have confirmed.

The question is how to activate that membership.

I was not sent an e-mail for whatever reason, and I cannot find in the admin CP how to activate that membership.
 

Livyjr

Enthusiast
Joined
Aug 22, 2018
Messages
104
Here is what I am getting from the phpBB forum on activating an account:

ACP>Manage Users> type in users name> Select "activate account" from quick tools drop-down> submit.

end quotes

I don't find that quick tools drop-down or "activate account."
 

Livyjr

Enthusiast
Joined
Aug 22, 2018
Messages
104
Well, finally, after checking a whole series of different sites, I finally got that problem solved!

Another crisis in Cyberspace comes to a close!
 

salem

Adherent
Joined
Dec 26, 2010
Messages
376
Here is what I am getting from the phpBB forum on activating an account:

ACP>Manage Users> type in users name> Select "activate account" from quick tools drop-down> submit.

end quotes

I don't find that quick tools drop-down or "activate account."

The quickest way is ACP>General (first page that opens) >view inactive members ( scroll down to the bottom right ) to activate an account .

Caution BTW : replace in your registration settings the GD image as soon as possible with Question & Answer .
The Spam bots will find you and even with admin approval it's a lot of unnecessary cleaning .
 

Livyjr

Enthusiast
Joined
Aug 22, 2018
Messages
104
salem, thank you very much for the guidance, it is very much appreciated.

As to spam bots, the only real saving grace for me is that my site really is pretty much read only, so hopefully, the spam bots will pass it by as not being worth their while.

At Zetaboards, where I had control as a site owner, I would simply delete their spam posts when they happened and then make it so they couldn't post.

They were fairly regular for a while, coming in at night when I wasn't there, but I would catch them first thing in the morning and eliminate them, and interestingly, for whatever reason, most of them were coming from England.

When you say "replace in your registration settings the GD image as soon as possible with Question & Answer," where am I finding that command?
 

dihep

Participant
Joined
Apr 29, 2017
Messages
58

Just launched https://eprotv.org/forums/

What do you think about it? There is not much content because I just opened the forum today, but you can take a look on it hehe ;)
 
Top