Show me Your phpbb

koraldon

Aspirant
Joined
Sep 9, 2015
Messages
26
So you opened a new forum in 2017 and instead of using the latest version (3.2) you are using a version that is ~15 years old?
For heavens sake, why?
 

salem

Adherent
Joined
Dec 26, 2010
Messages
376
Yes I am. phpBB2, but highly modified.
I find the font size irritating in forum descriptions , posts etc. , too small for comfort personally ,always hated that in subsilver based styles
 

dihep

Participant
Joined
Apr 29, 2017
Messages
58
I find the font size irritating in forum descriptions , posts etc. , too small for comfort personally ,always hated that in subsilver based styles
I put that font size a little bit smaller to differenciate between forums and descriptions, and I wouldn't like them to have same size, but thanks for your honest opinion!

Did you modify all the security bugs in 2.x as well?
Such as? I have modified many, and many others are customized and created from scratch. Although few might still be there, but do not know which ones :)

Looks like, IPB v1.3
Based on IPB, yes, I really like that forum system.
 

Pete

Flavours of Forums Forever
Joined
Sep 9, 2013
Messages
1,658
There's a reason phpBB kind of rebuilt itself for 3.0 because there was a period where new security holes emerged every week in the 2.0 line...
 

salem

Adherent
Joined
Dec 26, 2010
Messages
376
I would have said that would have been mid version ... 2.0.23 was quite solid at the end of phpbb2 ,well at least for its time .
 

BroJohn

Neophyte
Joined
Dec 8, 2017
Messages
1
Show Me your Phbb forums...yes Hurry up...i want to seeeeeeee....
www.acimforums.com - A brand new forum (very few posts/members) on the Course in Miracles. If you visit, try the ACIM navbar item to show a pop-up search/browse of the text we will be discussing, let me know what you think of that feature or anything else. New to the community admin game but I hope to learn more here.
 
Top