Question Is there a ghost here?

Danielx64

Developer
Joined
Nov 8, 2009
Messages
3,330
Not sure if it just me but I been getting alerts and there nothing there... I really hope that it not back.

Just curious if anyone else getting it.

Thank you :)
 

ozzy47

Tazmanian Veteran
Joined
Oct 18, 2013
Messages
9,007
Strange, I have not received any. Do you have any people on ignore?
 

ozzy47

Tazmanian Veteran
Joined
Oct 18, 2013
Messages
9,007
If what I thought it was, you would have had two, a ghost one and one for the post above yours.
 

Danielx64

Developer
Joined
Nov 8, 2009
Messages
3,330
Well I did went to check my email and saw that a reply was posted so I used the link in the email. Right after making my reply I did go and open it and that was that there was a reply to a topic that I started. I think I will wait till others come forward if they are having the same problem.
 

Ummagumma

Adherent
Joined
Feb 27, 2015
Messages
481
I've just seen this - I get them too.. I keep getting repeat alerts for ozzy47 o_O
Just thought I'd mention it..
 

ozzy47

Tazmanian Veteran
Joined
Oct 18, 2013
Messages
9,007
I've just seen this - I get them too.. I keep getting repeat alerts for ozzy47 o_O
Just thought I'd mention it..
Because you are following me. So you will get one when I reply to a thread you are watching, and one cause you are following.
 

Ummagumma

Adherent
Joined
Feb 27, 2015
Messages
481
Because you are following me. So you will get one when I reply to a thread you are watching, and one cause you are following.
Indeed but some alerts.. How can I explain this better.. Okay I get an alert you respond to one thing. I go back to work, and see in my tab here there's another alert, so I check it and there's nothing there only a show of your last post?
Just thought it was odd as it repeats itself a few times... Unless it's normal (expected behaviour)
ah well. :)
 

Joe.

Adherent
Joined
Feb 2, 2009
Messages
488
I've seen this on a few XF boards. The admin here could try going to the /install directory and click "Rebuild Master Data" ...if that doesn't work, an add on might be causing it. Don't quote me on any of this though, I'm just speculating. :p
 

Ummagumma

Adherent
Joined
Feb 27, 2015
Messages
481
Still getting them peeps. I don't get this anywhere else. I've had three this eve alone. :lisa: :foilhat:
 

Maxxamillion

Gaming Geek
Joined
Aug 4, 2011
Messages
2,772
Happens to me, seems to occur when I have looked at the alert on say mobile then try look at it on laptop it just shows a blank space as I've already viewed it
 

Danielx64

Developer
Joined
Nov 8, 2009
Messages
3,330
Happens to me, seems to occur when I have looked at the alert on say mobile then try look at it on laptop it just shows a blank space as I've already viewed it
That interesting because I see it happen more when on my phone than desktop but then I have javascript turned off as well (on my phone)
 

Danielx64

Developer
Joined
Nov 8, 2009
Messages
3,330
Ok this is a bit of a joke, today it been quite bad. Can someone please tell me what I should do?
 
Top