Board stats issue

Ashley S

Adherent
Joined
Jul 16, 2011
Messages
385
Hey all.
Small problem I have edited the board stats to my own liking but this has happened. :eek:

ai.imgur.com_NmRfFu2.png
It seems as though the tfoot has moved over to the left instead of the 100% width?
Here is my index_stats template code;

Code:
<tr><td class="tcat"><span class="smalltext"><strong>{$lang->boardstats}</strong></span></td></tr>

 <tr><table border="0" cellspacing="0" cellpadding="0" class="tborder">

</tr>
<center><td class="forum_stats" width="33%" align="center" style="white-space: nowrap"><span class="smalltext"><b>Total Members:</b> {$membercount} <br />(Please welcome our newest member, <b>{$newestmember}</b>)</td>
<td class="forum_stats" width="33%" align="center" style="white-space: nowrap"><span class="smalltext"><b>Total Threads:</b> {$stats['numthreads']}</td>
<td class="forum_stats" width="33%" align="center" style="white-space: nowrap"><span class="smalltext"><b>Total Posts:</b> {$stats['numposts']}</span></td><center>
Am I doing something wrong?
Thanks.
 

ozzy47

Tazmanian Veteran
Joined
Oct 18, 2013
Messages
9,007
A link to the page might help someone debug it wit a developer tool.
 

euantor

MyBB Lead Developer
Joined
Jul 23, 2009
Messages
723
Can you check the colspan on the footer? It should be set to 4, but it looks like it may be set to 1. If you paste the whole template, I can make the change for you if you wish.
 

Ashley S

Adherent
Joined
Jul 16, 2011
Messages
385
Can you check the colspan on the footer? It should be set to 4, but it looks like it may be set to 1. If you paste the whole template, I can make the change for you if you wish.
Can you check the colspan on the footer? It should be set to 4, but it looks like it may be set to 1. If you paste the whole template, I can make the change for you if you wish.
Sent you a PM to my forum. :)
 
Top