Servers and Hosting Server Issues - Shared, Virtual, and Dedicated Hosting Options.

Reply
 
Thread Tools

  #1  
Old 07-11-2005, 06:03 AM
AccyMik AccyMik is offline
TAZ Rookie
 
Join Date: Jun 2005
Posts: 10
AccyMik is on a distinguished road
Wrong domain name showing in Google
Hi,

Not sure if this is the right board to post on...

Basically I've got a problem where a search on Google for my domain name, is resulting in my hosting companies domain name showing:

http://www.google.co.uk/search?hl=en&q=www.themunkybutler.com&meta=
I've read about a 302 bug in Google, but I'm not sure that its the case in this instance, as I cant see a problem with my headers that get returned.

Am I missing something obvious?

My hosting company is also baffled - there was a server crash a couple of months ago, and its since then the problem has occured. Could it be possible that Google tried crawling my site when it was down, and picked up the hosting company holding page instead?


Help?!!

Cheers,
AccyMik.
Reply With Quote
  #2  
Old 07-11-2005, 07:57 AM
webrover's Avatar
webrover webrover is offline
Tazmanian
 
Join Date: Jan 2005
Posts: 175
webrover is an unknown quantity at this point
Default
Yeah i just recently saw a thread on another forum with the same issue.

I'll see if i can find it again.
Reply With Quote
  #3  
Old 07-11-2005, 08:03 AM
AccyMik AccyMik is offline
TAZ Rookie
 
Join Date: Jun 2005
Posts: 10
AccyMik is on a distinguished road
Default
Quote:
Originally Posted by webrover
Yeah i just recently saw a thread on another forum with the same issue.

I'll see if i can find it again.
Thanks - must admit, it has me completely stumped.
Reply With Quote
  #4  
Old 07-11-2005, 10:41 AM
webrover's Avatar
webrover webrover is offline
Tazmanian
 
Join Date: Jan 2005
Posts: 175
webrover is an unknown quantity at this point
Default
sorry i can't find where that thread was.

not even sure which forum i saw it on lol
Reply With Quote
  #5  
Old 07-25-2005, 10:36 AM
AccyMik AccyMik is offline
TAZ Rookie
 
Join Date: Jun 2005
Posts: 10
AccyMik is on a distinguished road
Default
Quote:
Originally Posted by webrover
sorry i can't find where that thread was.

not even sure which forum i saw it on lol

Well, just for information, it seems the problem has cleared itself up - I assume after the last Google update.

For information, and if others experience these problems it may be worth noting that our site was offline for a couple of weeks due to server problems before the problem came apparent - it may be that Google picked up the hosting companies site during this time instead of our site.

Cheers,
AccyMik
Reply With Quote
Reply

  Admin Zone Forums > The Community Zone > Managing an Online Community > Servers and Hosting





Currently Active Users Viewing this Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Elite Google AdWords Campaign teamrocket Increasing Traffic 18 01-30-2006 09:12 AM
forum posts not showing up in google. mojo vBulletin 1 01-03-2005 12:44 AM
Google ads not showing up? CyanSmoker Generating Revenue 4 05-14-2004 01:11 AM
Google Adsense | Track By Domain (channel) Nathan Generating Revenue 7 03-19-2004 09:54 PM


 

All times are GMT -4. The time now is 01:07 PM.


Powered by: vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Page generated in 0.05562091 seconds with 16 queries
The Admin Zone copyright 2003-2014 All Rights Reserved. Content published on The Admin Zone requires permission for reprint.